    <!doctype html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="https://gmpg.org/xfn/11">

        <title>Rikers Island might turn into an ecosystem supporting renewable energy and storage technology &#8211; Brockville Observer</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Brockville Observer &raquo; Feed" href="https://thebrockvilleobserver.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brockville Observer &raquo; Comments Feed" href="https://thebrockvilleobserver.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brockville Observer &raquo; Rikers Island might turn into an ecosystem supporting renewable energy and storage technology Comments Feed" href="https://thebrockvilleobserver.ca/energy/218/rikers-island-might-turn-into-an-ecosystem-supporting-renewable-energy-and-storage-technology/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thebrockvilleobserver.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thebrockvilleobserver.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='newspin-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:100,300,400,500,700' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-css'  href='https://thebrockvilleobserver.ca/wp-content/themes/newsphere/assets/sidr/css/jquery.sidr.dark.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://thebrockvilleobserver.ca/wp-content/themes/newsphere/assets/bootstrap/css/bootstrap.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='newsphere-style-css'  href='https://thebrockvilleobserver.ca/wp-content/themes/newsphere/style.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='newspin-css'  href='https://thebrockvilleobserver.ca/wp-content/themes/newspin/style.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://thebrockvilleobserver.ca/wp-content/themes/newsphere/assets/font-awesome/css/font-awesome.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-css'  href='https://thebrockvilleobserver.ca/wp-content/themes/newsphere/assets/swiper/css/swiper.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://thebrockvilleobserver.ca/wp-content/themes/newsphere/assets/magnific-popup/magnific-popup.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='newsphere-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:100,300,400,500,700|Rubik:300,300i,400,400i,500,500i,700,700i,900,900i&#038;subset=latin,latin-ext' type='text/css' media='all' />
<script type='text/javascript' src='https://thebrockvilleobserver.ca/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thebrockvilleobserver.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://thebrockvilleobserver.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://thebrockvilleobserver.ca/wp-json/wp/v2/posts/218" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thebrockvilleobserver.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thebrockvilleobserver.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel="canonical" href="https://thebrockvilleobserver.ca/energy/218/rikers-island-might-turn-into-an-ecosystem-supporting-renewable-energy-and-storage-technology/" />
<link rel='shortlink' href='https://thebrockvilleobserver.ca/?p=218' />
<link rel="alternate" type="application/json+oembed" href="https://thebrockvilleobserver.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthebrockvilleobserver.ca%2Fenergy%2F218%2Frikers-island-might-turn-into-an-ecosystem-supporting-renewable-energy-and-storage-technology%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thebrockvilleobserver.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthebrockvilleobserver.ca%2Fenergy%2F218%2Frikers-island-might-turn-into-an-ecosystem-supporting-renewable-energy-and-storage-technology%2F&#038;format=xml" />
<link rel="pingback" href="https://thebrockvilleobserver.ca/xmlrpc.php"><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>        <style type="text/css">
                        body .site-title a,
            .site-header .site-branding .site-title a:visited,
            .site-header .site-branding .site-title a:hover,
            .site-description {
                color: #000000;
            }

            .header-layout-3 .site-header .site-branding .site-title,
            .site-branding .site-title {
                font-size: 42px;
            }

            @media only screen and (max-width: 640px) {
                .site-branding .site-title {
                    font-size: 40px;

                }
            }

            @media only screen and (max-width: 375px) {
                .site-branding .site-title {
                    font-size: 32px;

                }
            }

            
            

        </style>
        <script data-ad-client="ca-pub-3719320540157135" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://thebrockvilleobserver.ca/wp-content/uploads/2020/10/cropped-icons8-cloth-40-32x32.png" sizes="32x32" />
<link rel="icon" href="https://thebrockvilleobserver.ca/wp-content/uploads/2020/10/cropped-icons8-cloth-40-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thebrockvilleobserver.ca/wp-content/uploads/2020/10/cropped-icons8-cloth-40-180x180.png" />
<meta name="msapplication-TileImage" content="https://thebrockvilleobserver.ca/wp-content/uploads/2020/10/cropped-icons8-cloth-40-270x270.png" />
    </head>

<body data-rsssl=1 class="post-template-default single single-post postid-218 single-format-standard wp-embed-responsive aft-default-mode aft-hide-comment-count-in-list aft-hide-minutes-read-in-list aft-hide-date-author-in-list default-content-layout single-content-mode-default align-content-left">

    
    <div id="af-preloader">
        <div class="af-preloader-wrap">
            <div class="af-sp af-sp-wave">
            </div>
        </div>
    </div>

<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>


        <header id="masthead" class="header-style1 header-layout-1">

                <div class="top-header">
        <div class="container-wrapper">
            <div class="top-bar-flex">
                <div class="top-bar-left col-2">

                    
                    <div class="date-bar-left">
                                                    <span class="topbar-date">
                                        March 13, 2021                                    </span>

                                            </div>
                </div>

                <div class="top-bar-right col-2">
  						<span class="aft-small-social-menu">
  							  						</span>
                </div>
            </div>
        </div>

    </div>
<div class="main-header " data-background="">
    <div class="container-wrapper">
        <div class="af-container-row af-flex-container">
            <div class="col-3 float-l pad">
                <div class="logo-brand">
                    <div class="site-branding">
                                                    <p class="site-title font-family-1">
                                <a href="https://thebrockvilleobserver.ca/"
                                   rel="home">Brockville Observer</a>
                            </p>
                        
                                                    <p class="site-description">News</p>
                                            </div>
                </div>
            </div>
            <div class="col-66 float-l pad">
                            </div>
        </div>
    </div>

</div>

            <div class="header-menu-part">
                <div id="main-navigation-bar" class="bottom-bar">
                    <div class="navigation-section-wrapper">
                        <div class="container-wrapper">
                            <div class="header-middle-part">
                                <div class="navigation-container">
                                    <nav class="main-navigation clearfix">
                                                                                <span class="aft-home-icon">
                                                                                    <a href="https://thebrockvilleobserver.ca">
                                            <i class="fa fa-home" aria-hidden="true"></i>
                                        </a>
                                    </span>
                                                                                <div class="aft-dynamic-navigation-elements">
                                            <button class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                            <span class="screen-reader-text">
                                                Primary Menu                                            </span>
                                                <i class="ham"></i>
                                            </button>


                                            <div class="menu main-menu menu-desktop show-menu-border"><ul id="primary-menu" class="menu"><li id="menu-item-127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127"><a href="https://thebrockvilleobserver.ca/category/uncategorized/">All News</a></li>
<li id="menu-item-129" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-129"><a href="https://thebrockvilleobserver.ca/category/energy/">Energy</a></li>
<li id="menu-item-130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130"><a href="https://thebrockvilleobserver.ca/category/news/">News</a></li>
<li id="menu-item-131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131"><a href="https://thebrockvilleobserver.ca/category/space/">Space</a></li>
<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132"><a href="https://thebrockvilleobserver.ca/category/technology/">Technology</a></li>
</ul></div>                                        </div>

                                    </nav>
                                </div>
                            </div>
                            <div class="header-right-part">

                                                                <div class="af-search-wrap">
                                    <div class="search-overlay">
                                        <a href="#" title="Search" class="search-icon">
                                            <i class="fa fa-search"></i>
                                        </a>
                                        <div class="af-search-form">
                                            <form role="search" method="get" class="search-form" action="https://thebrockvilleobserver.ca/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </header>

        <!-- end slider-section -->
        

    <div id="content" class="container-wrapper">


        <div class="af-breadcrumbs font-family-1 color-pad">
            <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://thebrockvilleobserver.ca" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://thebrockvilleobserver.ca/category/energy/" itemprop="item"><span itemprop="name">Energy</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><a href="https://thebrockvilleobserver.ca/energy/218/rikers-island-might-turn-into-an-ecosystem-supporting-renewable-energy-and-storage-technology/" itemprop="item"><span itemprop="name">Rikers Island might turn into an ecosystem supporting renewable energy and storage technology</span></a><meta itemprop="position" content="3" /></li></ul></div>        </div>


            <div id="primary" class="content-area">
            <main id="main" class="site-main">
                                    <article id="post-218" class="af-single-article post-218 post type-post status-publish format-standard has-post-thumbnail hentry category-energy">
                        <div class="entry-content-wrap read-single">
                                    <header class="entry-header pos-rel ">
            <div class="read-details marg-btm-lr">
                <div class="entry-header-details">
                                            <div class="figure-categories figure-categories-bg">
                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsphere-categories category-color-1" href="https://thebrockvilleobserver.ca/category/energy/" alt="View all posts in Energy"> 
                                 Energy
                             </a>
                        </li></ul>                        </div>
                    

                    <h1 class="entry-title">Rikers Island might turn into an ecosystem supporting renewable energy and storage technology</h1>
                                            <span class="min-read-post-format">
                                                        <span class="min-read">2 min read</span>                        </span>
                        <div class="entry-meta">
                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    1 day ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="https://thebrockvilleobserver.ca/author/adam/">
                Adam            </a>
        </span>
                
        </span>
                                </div>


                                                            </div>
            </div>

                            <div class="read-img pos-rel">
                                    <div class="post-thumbnail full-width-image">
                    <img width="1024" height="667" src="https://thebrockvilleobserver.ca/wp-content/uploads/2021/03/PV-cells-1024x667.jpg" class="attachment-newsphere-featured size-newsphere-featured wp-post-image" alt="" loading="lazy" srcset="https://thebrockvilleobserver.ca/wp-content/uploads/2021/03/PV-cells-1024x667.jpg 1024w, https://thebrockvilleobserver.ca/wp-content/uploads/2021/03/PV-cells-300x195.jpg 300w, https://thebrockvilleobserver.ca/wp-content/uploads/2021/03/PV-cells-768x500.jpg 768w, https://thebrockvilleobserver.ca/wp-content/uploads/2021/03/PV-cells-1536x1000.jpg 1536w, https://thebrockvilleobserver.ca/wp-content/uploads/2021/03/PV-cells-2048x1334.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" />                </div>
            
                            <span class="min-read-post-format">

                                            </span>

                </div>
                    </header><!-- .entry-header -->

        <!-- end slider-section -->
                                    

    <div class="color-pad">
        <div class="entry-content read-details color-tp-pad no-color-pad">
            
<p>New York City plans on utilizing Rikers Island to study and establish renewable energy production and battery energy storage technology. This place was initially the main prison complex before the Renewables Rikers Act shifted the ownership of the piece from the Department of Corrections (DOC) to the Department of Citywide Administrative Services. <a href="https://www1.nyc.gov/office-of-the-mayor/bio.page">Mayor Bill de Blasio</a> participated in this process. He explained that the island is being converted to better utilization by generating more renewable energy to sustain the city. The Act calls for the prison complex&#8217;s closure and invites renewable energy developers to explore the island.</p>



<p>There are two bills, Intro. 1592 and Intro. 1593, which will facilitate the switch of the ownership of the island to the DCAS come mid this year. This move will allow the agency to conduct preliminary tests on the renewable energy projects that can comfortably thrive on the island. The first bill calls for the development of the Rikers Island Advisory Committee. This committee will comprise the Department of Sanitation and the Department of Parks and Recreation, people who were pardoned on Rikers Island, the Mayor&#8217;s Office of Sustainability (MOS), and the Department of Environmental Protection. Blasio added that the purpose of the committee would include determining the best and sustainable use of the Rikers Island.</p>



<p>The latter bill requires the MOS to conduct a study investigating the feasibility of various renewable energy sources and battery storage technology on Rikers Island. This research will explore the area from economic costs, rate of return, and the sustainability of the projects that would be implemented in it. Additionally, the committee would be developing a plan that would accelerate the substitution of the gas-fired power plants in the area with renewable energy sources. Blasio articulated that the mega challenge will be mitigating climate change which in turn safeguards the city, the people, and the earth. He added that Rikers Island could be the ideal place for establishing renewable energy projects that could sustain the electricity demands of the big production facilities and the residents of New York City.</p>



<p>New York state&#8217;s governor Andrew Cuomo enumerated a green economy recuperation plan at the beginning of this year which will unleash 12.4GW of renewable energy and establish more than 50000 employment opportunities. The other project that this state is looking forward to is 23 large-scale solar farms and a hydroelectric energy plant whose potential surpasses 2.2GW. These projects will place the state face-to-face with the Paris agreement accords that implied climate change mitigation.</p>
<a href="https://thebrockvilleobserver.ca/">https://thebrockvilleobserver.ca/</a>                            <div class="post-item-metadata entry-meta">
                                    </div>
                        
	<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://thebrockvilleobserver.ca/energy/215/smart-electric-vehicle-charging-firms-enjoyed-the-funding-collection-schemes-last-year/" rel="prev"><span class="em-post-navigation">Previous</span> Smart electric vehicle charging firms enjoyed the funding collection schemes last year</a></div></div>
	</nav>                    </div><!-- .entry-content -->
    </div>
                        </div>
                    </article>
                        
<div class="promotionspace enable-promotionspace">

        <div class="af-reated-posts  col-ten">
                            <h4 class="widget-title header-after1">
                            <span class="header-after">
                                More Stories                            </span>
                </h4>
                        <div class="af-container-row clearfix">
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://thebrockvilleobserver.ca/wp-content/uploads/2021/03/electric-car-charger-in-china-690x380.jpg">
                                <img src="https://thebrockvilleobserver.ca/wp-content/uploads/2021/03/electric-car-charger-in-china-690x380.jpg">
                                <span class="min-read-post-format">
                                                                <span class="min-read">2 min read</span>
                                </span>
                                <a href="https://thebrockvilleobserver.ca/energy/215/smart-electric-vehicle-charging-firms-enjoyed-the-funding-collection-schemes-last-year/"></a>
                                                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsphere-categories category-color-1" href="https://thebrockvilleobserver.ca/category/energy/" alt="View all posts in Energy"> 
                                 Energy
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://thebrockvilleobserver.ca/energy/215/smart-electric-vehicle-charging-firms-enjoyed-the-funding-collection-schemes-last-year/">Smart electric vehicle charging firms enjoyed the funding collection schemes last year</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    3 days ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="https://thebrockvilleobserver.ca/author/adam/">
                Adam            </a>
        </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://thebrockvilleobserver.ca/wp-content/uploads/2021/03/electric-van-car-2-720x380.jpg">
                                <img src="https://thebrockvilleobserver.ca/wp-content/uploads/2021/03/electric-van-car-2-720x380.jpg">
                                <span class="min-read-post-format">
                                                                <span class="min-read">2 min read</span>
                                </span>
                                <a href="https://thebrockvilleobserver.ca/politics/202/soon-having-electric-vehicles-chargers-in-malls-and-flats-is-likely-to-become-compulsory/"></a>
                                                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsphere-categories category-color-1" href="https://thebrockvilleobserver.ca/category/energy/" alt="View all posts in Energy"> 
                                 Energy
                             </a>
                        </li><li class="meta-category">
                             <a class="newsphere-categories category-color-1" href="https://thebrockvilleobserver.ca/category/politics/" alt="View all posts in Politics"> 
                                 Politics
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://thebrockvilleobserver.ca/politics/202/soon-having-electric-vehicles-chargers-in-malls-and-flats-is-likely-to-become-compulsory/">Soon, having electric vehicles chargers in malls and flats is likely to become compulsory</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    2 weeks ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="https://thebrockvilleobserver.ca/author/adam/">
                Adam            </a>
        </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://thebrockvilleobserver.ca/wp-content/uploads/2021/02/Lucid-Air-Exterior-7-2-720x380.jpg">
                                <img src="https://thebrockvilleobserver.ca/wp-content/uploads/2021/02/Lucid-Air-Exterior-7-2-720x380.jpg">
                                <span class="min-read-post-format">
                                                                <span class="min-read">2 min read</span>
                                </span>
                                <a href="https://thebrockvilleobserver.ca/energy/193/the-stocks-of-a-mega-spac-plummeted-after-revealing-their-merger-with-lucid-electric-car-company/"></a>
                                                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsphere-categories category-color-1" href="https://thebrockvilleobserver.ca/category/energy/" alt="View all posts in Energy"> 
                                 Energy
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://thebrockvilleobserver.ca/energy/193/the-stocks-of-a-mega-spac-plummeted-after-revealing-their-merger-with-lucid-electric-car-company/">The stocks of a mega SPAC plummeted after revealing their merger with Lucid electric car company</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    2 weeks ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="https://thebrockvilleobserver.ca/author/adam/">
                Adam            </a>
        </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                            </div>

    </div>
</div>


                        
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/energy/218/rikers-island-might-turn-into-an-ecosystem-supporting-renewable-energy-and-storage-technology/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thebrockvilleobserver.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='218' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

                
            </main><!-- #main -->
        </div><!-- #primary -->
                



<div id="secondary" class="sidebar-area aft-sticky-sidebar">
    <div class="theiaStickySidebar">
        <aside class="widget-area color-pad">
            <div id="search-2" class="widget newsphere-widget widget_search"><form role="search" method="get" class="search-form" action="https://thebrockvilleobserver.ca/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>
		<div id="recent-posts-2" class="widget newsphere-widget widget_recent_entries">
		<h2 class="widget-title widget-title-1"><span>Recent Posts</span></h2>
		<ul>
											<li>
					<a href="https://thebrockvilleobserver.ca/energy/218/rikers-island-might-turn-into-an-ecosystem-supporting-renewable-energy-and-storage-technology/" aria-current="page">Rikers Island might turn into an ecosystem supporting renewable energy and storage technology</a>
									</li>
											<li>
					<a href="https://thebrockvilleobserver.ca/energy/215/smart-electric-vehicle-charging-firms-enjoyed-the-funding-collection-schemes-last-year/">Smart electric vehicle charging firms enjoyed the funding collection schemes last year</a>
									</li>
											<li>
					<a href="https://thebrockvilleobserver.ca/space/212/northrop-grumman-rocket-launches-a-cargo-ship-for-nasa/">Northrop Grumman rocket launches a cargo ship for NASA</a>
									</li>
											<li>
					<a href="https://thebrockvilleobserver.ca/space/208/elon-musk-claims-that-spacex-would-double-the-starlink-satellite-internet-speed-sometime-this-year/">Elon Musk claims that SpaceX would &#8216;double&#8217; the Starlink satellite internet speed sometime this year</a>
									</li>
											<li>
					<a href="https://thebrockvilleobserver.ca/technology/205/the-failure-of-a-chinese-commercial-rocket-was-caused-by-dropping-foam-insulation/">The failure of a Chinese commercial rocket was caused by dropping foam insulation</a>
									</li>
					</ul>

		</div><div id="recent-comments-2" class="widget newsphere-widget widget_recent_comments"><h2 class="widget-title widget-title-1"><span>Recent Comments</span></h2><ul id="recentcomments"></ul></div><div id="archives-2" class="widget newsphere-widget widget_archive"><h2 class="widget-title widget-title-1"><span>Archives</span></h2>
			<ul>
					<li><a href='https://thebrockvilleobserver.ca/date/2021/03/'>March 2021</a></li>
	<li><a href='https://thebrockvilleobserver.ca/date/2021/02/'>February 2021</a></li>
	<li><a href='https://thebrockvilleobserver.ca/date/2021/01/'>January 2021</a></li>
	<li><a href='https://thebrockvilleobserver.ca/date/2020/12/'>December 2020</a></li>
	<li><a href='https://thebrockvilleobserver.ca/date/2020/11/'>November 2020</a></li>
			</ul>

			</div><div id="categories-2" class="widget newsphere-widget widget_categories"><h2 class="widget-title widget-title-1"><span>Categories</span></h2>
			<ul>
					<li class="cat-item cat-item-14"><a href="https://thebrockvilleobserver.ca/category/coronovirus/">Coronovirus</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://thebrockvilleobserver.ca/category/energy/">Energy</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://thebrockvilleobserver.ca/category/politics/">Politics</a>
</li>
	<li class="cat-item cat-item-16"><a href="https://thebrockvilleobserver.ca/category/space/">Space</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://thebrockvilleobserver.ca/category/technology/">Technology</a>
</li>
			</ul>

			</div><div id="meta-2" class="widget newsphere-widget widget_meta"><h2 class="widget-title widget-title-1"><span>Meta</span></h2>
		<ul>
						<li><a href="https://thebrockvilleobserver.ca/wp-login.php">Log in</a></li>
			<li><a href="https://thebrockvilleobserver.ca/feed/">Entries feed</a></li>
			<li><a href="https://thebrockvilleobserver.ca/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</div>        </aside>
    </div>
</div>

</div>
<div class="af-main-banner-latest-posts grid-layout">
    <div class="container-wrapper">
        <div class="widget-title-section">
                            <h4 class="widget-title header-after1">
                            <span class="header-after">
                                You may have missed                            </span>
                </h4>
            
        </div>
        <div class="af-container-row clearfix">
                        <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                    <div class="read-single color-pad">
                        <div class="data-bg read-img pos-rel read-bg-img"
                             data-background="https://thebrockvilleobserver.ca/wp-content/uploads/2021/03/PV-cells-720x380.jpg">
                            <img src="https://thebrockvilleobserver.ca/wp-content/uploads/2021/03/PV-cells-720x380.jpg">
                            <span class="min-read-post-format">
    		  								                                            <span class="min-read">2 min read</span>
                            </span>
                            <a href="https://thebrockvilleobserver.ca/energy/218/rikers-island-might-turn-into-an-ecosystem-supporting-renewable-energy-and-storage-technology/"></a>
                                                    </div>
                        <div class="read-details color-tp-pad">
                            <div class="read-categories">
                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsphere-categories category-color-1" href="https://thebrockvilleobserver.ca/category/energy/" alt="View all posts in Energy"> 
                                 Energy
                             </a>
                        </li></ul>                            </div>
                            <div class="read-title">
                                <h4>
                                    <a href="https://thebrockvilleobserver.ca/energy/218/rikers-island-might-turn-into-an-ecosystem-supporting-renewable-energy-and-storage-technology/">Rikers Island might turn into an ecosystem supporting renewable energy and storage technology</a>
                                </h4>
                            </div>
                            <div class="entry-meta">
                                
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    1 day ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="https://thebrockvilleobserver.ca/author/adam/">
                Adam            </a>
        </span>
                
        </span>
                                    </div>
                        </div>
                    </div>
                </div>
                            <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                    <div class="read-single color-pad">
                        <div class="data-bg read-img pos-rel read-bg-img"
                             data-background="https://thebrockvilleobserver.ca/wp-content/uploads/2021/03/electric-car-charger-in-china-690x380.jpg">
                            <img src="https://thebrockvilleobserver.ca/wp-content/uploads/2021/03/electric-car-charger-in-china-690x380.jpg">
                            <span class="min-read-post-format">
    		  								                                            <span class="min-read">2 min read</span>
                            </span>
                            <a href="https://thebrockvilleobserver.ca/energy/215/smart-electric-vehicle-charging-firms-enjoyed-the-funding-collection-schemes-last-year/"></a>
                                                    </div>
                        <div class="read-details color-tp-pad">
                            <div class="read-categories">
                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsphere-categories category-color-1" href="https://thebrockvilleobserver.ca/category/energy/" alt="View all posts in Energy"> 
                                 Energy
                             </a>
                        </li></ul>                            </div>
                            <div class="read-title">
                                <h4>
                                    <a href="https://thebrockvilleobserver.ca/energy/215/smart-electric-vehicle-charging-firms-enjoyed-the-funding-collection-schemes-last-year/">Smart electric vehicle charging firms enjoyed the funding collection schemes last year</a>
                                </h4>
                            </div>
                            <div class="entry-meta">
                                
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    3 days ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="https://thebrockvilleobserver.ca/author/adam/">
                Adam            </a>
        </span>
                
        </span>
                                    </div>
                        </div>
                    </div>
                </div>
                            <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                    <div class="read-single color-pad">
                        <div class="data-bg read-img pos-rel read-bg-img"
                             data-background="https://thebrockvilleobserver.ca/wp-content/uploads/2021/03/nasa-old-logo-596x380.jpg">
                            <img src="https://thebrockvilleobserver.ca/wp-content/uploads/2021/03/nasa-old-logo-596x380.jpg">
                            <span class="min-read-post-format">
    		  								                                            <span class="min-read">2 min read</span>
                            </span>
                            <a href="https://thebrockvilleobserver.ca/space/212/northrop-grumman-rocket-launches-a-cargo-ship-for-nasa/"></a>
                                                    </div>
                        <div class="read-details color-tp-pad">
                            <div class="read-categories">
                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsphere-categories category-color-1" href="https://thebrockvilleobserver.ca/category/space/" alt="View all posts in Space"> 
                                 Space
                             </a>
                        </li></ul>                            </div>
                            <div class="read-title">
                                <h4>
                                    <a href="https://thebrockvilleobserver.ca/space/212/northrop-grumman-rocket-launches-a-cargo-ship-for-nasa/">Northrop Grumman rocket launches a cargo ship for NASA</a>
                                </h4>
                            </div>
                            <div class="entry-meta">
                                
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    4 days ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="https://thebrockvilleobserver.ca/author/adam/">
                Adam            </a>
        </span>
                
        </span>
                                    </div>
                        </div>
                    </div>
                </div>
                            <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                    <div class="read-single color-pad">
                        <div class="data-bg read-img pos-rel read-bg-img"
                             data-background="https://thebrockvilleobserver.ca/wp-content/uploads/2021/03/e-musk-686x380.jpg">
                            <img src="https://thebrockvilleobserver.ca/wp-content/uploads/2021/03/e-musk-686x380.jpg">
                            <span class="min-read-post-format">
    		  								                                            <span class="min-read">2 min read</span>
                            </span>
                            <a href="https://thebrockvilleobserver.ca/space/208/elon-musk-claims-that-spacex-would-double-the-starlink-satellite-internet-speed-sometime-this-year/"></a>
                                                    </div>
                        <div class="read-details color-tp-pad">
                            <div class="read-categories">
                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsphere-categories category-color-1" href="https://thebrockvilleobserver.ca/category/space/" alt="View all posts in Space"> 
                                 Space
                             </a>
                        </li></ul>                            </div>
                            <div class="read-title">
                                <h4>
                                    <a href="https://thebrockvilleobserver.ca/space/208/elon-musk-claims-that-spacex-would-double-the-starlink-satellite-internet-speed-sometime-this-year/">Elon Musk claims that SpaceX would &#8216;double&#8217; the Starlink satellite internet speed sometime this year</a>
                                </h4>
                            </div>
                            <div class="entry-meta">
                                
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    1 week ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="https://thebrockvilleobserver.ca/author/adam/">
                Adam            </a>
        </span>
                
        </span>
                                    </div>
                        </div>
                    </div>
                </div>
                        </div>
</div>

<footer class="site-footer">
        
                <div class="site-info">
        <div class="container-wrapper">
            <div class="af-container-row">
                <div class="col-1 color-pad">
                                                                Copyright &copy; All rights reserved.                                                                                    <span class="sep"> | </span>
                        <a href="https://afthemes.com/products/newsphere">Newsphere</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
<script type='text/javascript' src='https://thebrockvilleobserver.ca/wp-content/themes/newsphere/js/navigation.js?ver=20151215' id='newsphere-navigation-js'></script>
<script type='text/javascript' src='https://thebrockvilleobserver.ca/wp-content/themes/newsphere/js/skip-link-focus-fix.js?ver=20151215' id='newsphere-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://thebrockvilleobserver.ca/wp-content/themes/newsphere/assets/swiper/js/swiper.min.js?ver=5.7' id='swiper-js'></script>
<script type='text/javascript' src='https://thebrockvilleobserver.ca/wp-content/themes/newsphere/assets/bootstrap/js/bootstrap.min.js?ver=5.7' id='bootstrap-js'></script>
<script type='text/javascript' src='https://thebrockvilleobserver.ca/wp-content/themes/newsphere/assets/sidr/js/jquery.sidr.min.js?ver=5.7' id='sidr-js'></script>
<script type='text/javascript' src='https://thebrockvilleobserver.ca/wp-content/themes/newsphere/assets/magnific-popup/jquery.magnific-popup.min.js?ver=5.7' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://thebrockvilleobserver.ca/wp-content/themes/newsphere/assets/jquery-match-height/jquery.matchHeight.min.js?ver=5.7' id='matchheight-js'></script>
<script type='text/javascript' src='https://thebrockvilleobserver.ca/wp-content/themes/newsphere/assets/marquee/jquery.marquee.js?ver=5.7' id='marquee-js'></script>
<script type='text/javascript' src='https://thebrockvilleobserver.ca/wp-content/themes/newsphere/assets/theiaStickySidebar/theia-sticky-sidebar.min.js?ver=5.7' id='sticky-sidebar-js'></script>
<script type='text/javascript' src='https://thebrockvilleobserver.ca/wp-content/themes/newsphere/assets/script.js?ver=5.7' id='newsphere-script-js'></script>
<script type='text/javascript' id='newsphere-pagination-js-js-extra'>
/* <![CDATA[ */
var AFurl = {"dir":"left"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebrockvilleobserver.ca/wp-content/themes/newsphere/assets/pagination-script.js?ver=5.7' id='newsphere-pagination-js-js'></script>
<script type='text/javascript' src='https://thebrockvilleobserver.ca/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script>
<script type='text/javascript' src='https://thebrockvilleobserver.ca/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>

</body>
</html>
