    <!doctype html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="https://gmpg.org/xfn/11">

        <title>The White House Executive Order supports the development of nuclear power systems for space and defense &#8211; Brockville Observer</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Brockville Observer &raquo; Feed" href="https://thebrockvilleobserver.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brockville Observer &raquo; Comments Feed" href="https://thebrockvilleobserver.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brockville Observer &raquo; The White House Executive Order supports the development of nuclear power systems for space and defense Comments Feed" href="https://thebrockvilleobserver.ca/energy/140/the-white-house-executive-order-supports-the-development-of-nuclear-power-systems-for-space-and-defense/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thebrockvilleobserver.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thebrockvilleobserver.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='newspin-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:100,300,400,500,700' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-css'  href='https://thebrockvilleobserver.ca/wp-content/themes/newsphere/assets/sidr/css/jquery.sidr.dark.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://thebrockvilleobserver.ca/wp-content/themes/newsphere/assets/bootstrap/css/bootstrap.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='newsphere-style-css'  href='https://thebrockvilleobserver.ca/wp-content/themes/newsphere/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='newspin-css'  href='https://thebrockvilleobserver.ca/wp-content/themes/newspin/style.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://thebrockvilleobserver.ca/wp-content/themes/newsphere/assets/font-awesome/css/font-awesome.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-css'  href='https://thebrockvilleobserver.ca/wp-content/themes/newsphere/assets/swiper/css/swiper.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://thebrockvilleobserver.ca/wp-content/themes/newsphere/assets/magnific-popup/magnific-popup.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='newsphere-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:100,300,400,500,700|Rubik:300,300i,400,400i,500,500i,700,700i,900,900i&#038;subset=latin,latin-ext' type='text/css' media='all' />
<script type='text/javascript' src='https://thebrockvilleobserver.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://thebrockvilleobserver.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://thebrockvilleobserver.ca/wp-json/wp/v2/posts/140" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thebrockvilleobserver.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thebrockvilleobserver.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Prospects for a Unified Pool of Energy Storage' href='https://thebrockvilleobserver.ca/energy/136/prospects-for-a-unified-pool-of-energy-storage/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://thebrockvilleobserver.ca/energy/140/the-white-house-executive-order-supports-the-development-of-nuclear-power-systems-for-space-and-defense/" />
<link rel='shortlink' href='https://thebrockvilleobserver.ca/?p=140' />
<link rel="alternate" type="application/json+oembed" href="https://thebrockvilleobserver.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthebrockvilleobserver.ca%2Fenergy%2F140%2Fthe-white-house-executive-order-supports-the-development-of-nuclear-power-systems-for-space-and-defense%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thebrockvilleobserver.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthebrockvilleobserver.ca%2Fenergy%2F140%2Fthe-white-house-executive-order-supports-the-development-of-nuclear-power-systems-for-space-and-defense%2F&#038;format=xml" />
<link rel="pingback" href="https://thebrockvilleobserver.ca/xmlrpc.php"><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>        <style type="text/css">
                        body .site-title a,
            .site-header .site-branding .site-title a:visited,
            .site-header .site-branding .site-title a:hover,
            .site-description {
                color: #000000;
            }

            .header-layout-3 .site-header .site-branding .site-title,
            .site-branding .site-title {
                font-size: 42px;
            }

            @media only screen and (max-width: 640px) {
                .site-branding .site-title {
                    font-size: 40px;

                }
            }

            @media only screen and (max-width: 375px) {
                .site-branding .site-title {
                    font-size: 32px;

                }
            }

            
            

        </style>
        <script data-ad-client="ca-pub-3719320540157135" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://thebrockvilleobserver.ca/wp-content/uploads/2020/10/cropped-icons8-cloth-40-32x32.png" sizes="32x32" />
<link rel="icon" href="https://thebrockvilleobserver.ca/wp-content/uploads/2020/10/cropped-icons8-cloth-40-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thebrockvilleobserver.ca/wp-content/uploads/2020/10/cropped-icons8-cloth-40-180x180.png" />
<meta name="msapplication-TileImage" content="https://thebrockvilleobserver.ca/wp-content/uploads/2020/10/cropped-icons8-cloth-40-270x270.png" />
    </head>

<body data-rsssl=1 class="post-template-default single single-post postid-140 single-format-standard wp-embed-responsive aft-default-mode aft-hide-comment-count-in-list aft-hide-minutes-read-in-list aft-hide-date-author-in-list default-content-layout single-content-mode-default align-content-left">

    
    <div id="af-preloader">
        <div class="af-preloader-wrap">
            <div class="af-sp af-sp-wave">
            </div>
        </div>
    </div>

<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>


        <header id="masthead" class="header-style1 header-layout-1">

                <div class="top-header">
        <div class="container-wrapper">
            <div class="top-bar-flex">
                <div class="top-bar-left col-2">

                    
                    <div class="date-bar-left">
                                                    <span class="topbar-date">
                                        January 14, 2021                                    </span>

                                            </div>
                </div>

                <div class="top-bar-right col-2">
  						<span class="aft-small-social-menu">
  							  						</span>
                </div>
            </div>
        </div>

    </div>
<div class="main-header " data-background="">
    <div class="container-wrapper">
        <div class="af-container-row af-flex-container">
            <div class="col-3 float-l pad">
                <div class="logo-brand">
                    <div class="site-branding">
                                                    <p class="site-title font-family-1">
                                <a href="https://thebrockvilleobserver.ca/"
                                   rel="home">Brockville Observer</a>
                            </p>
                        
                                                    <p class="site-description">News</p>
                                            </div>
                </div>
            </div>
            <div class="col-66 float-l pad">
                            </div>
        </div>
    </div>

</div>

            <div class="header-menu-part">
                <div id="main-navigation-bar" class="bottom-bar">
                    <div class="navigation-section-wrapper">
                        <div class="container-wrapper">
                            <div class="header-middle-part">
                                <div class="navigation-container">
                                    <nav class="main-navigation clearfix">
                                                                                <span class="aft-home-icon">
                                                                                    <a href="https://thebrockvilleobserver.ca">
                                            <i class="fa fa-home" aria-hidden="true"></i>
                                        </a>
                                    </span>
                                                                                <div class="aft-dynamic-navigation-elements">
                                            <button class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                            <span class="screen-reader-text">
                                                Primary Menu                                            </span>
                                                <i class="ham"></i>
                                            </button>


                                            <div class="menu main-menu menu-desktop show-menu-border"><ul id="primary-menu" class="menu"><li id="menu-item-127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127"><a href="https://thebrockvilleobserver.ca/category/uncategorized/">All News</a></li>
<li id="menu-item-129" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-129"><a href="https://thebrockvilleobserver.ca/category/energy/">Energy</a></li>
<li id="menu-item-130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130"><a href="https://thebrockvilleobserver.ca/category/news/">News</a></li>
<li id="menu-item-131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131"><a href="https://thebrockvilleobserver.ca/category/space/">Space</a></li>
<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132"><a href="https://thebrockvilleobserver.ca/category/technology/">Technology</a></li>
</ul></div>                                        </div>

                                    </nav>
                                </div>
                            </div>
                            <div class="header-right-part">

                                                                <div class="af-search-wrap">
                                    <div class="search-overlay">
                                        <a href="#" title="Search" class="search-icon">
                                            <i class="fa fa-search"></i>
                                        </a>
                                        <div class="af-search-form">
                                            <form role="search" method="get" class="search-form" action="https://thebrockvilleobserver.ca/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </header>

        <!-- end slider-section -->
        

    <div id="content" class="container-wrapper">


        <div class="af-breadcrumbs font-family-1 color-pad">
            <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://thebrockvilleobserver.ca" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://thebrockvilleobserver.ca/category/energy/" itemprop="item"><span itemprop="name">Energy</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><a href="https://thebrockvilleobserver.ca/energy/140/the-white-house-executive-order-supports-the-development-of-nuclear-power-systems-for-space-and-defense/" itemprop="item"><span itemprop="name">The White House Executive Order supports the development of nuclear power systems for space and defense</span></a><meta itemprop="position" content="3" /></li></ul></div>        </div>


            <div id="primary" class="content-area">
            <main id="main" class="site-main">
                                    <article id="post-140" class="af-single-article post-140 post type-post status-publish format-standard hentry category-energy">
                        <div class="entry-content-wrap read-single">
                                    <header class="entry-header pos-rel ">
            <div class="read-details marg-btm-lr">
                <div class="entry-header-details">
                                            <div class="figure-categories figure-categories-bg">
                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsphere-categories category-color-1" href="https://thebrockvilleobserver.ca/category/energy/" alt="View all posts in Energy"> 
                                 Energy
                             </a>
                        </li></ul>                        </div>
                    

                    <h1 class="entry-title">The White House Executive Order supports the development of nuclear power systems for space and defense</h1>
                                            <span class="min-read-post-format">
                                                        <span class="min-read">2 min read</span>                        </span>
                        <div class="entry-meta">
                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    15 hours ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="https://thebrockvilleobserver.ca/author/adam/">
                Adam            </a>
        </span>
                
        </span>
                                </div>


                                                            </div>
            </div>

                            <div class="read-img pos-rel">
                                        <span class="min-read-post-format">

                                            </span>

                </div>
                    </header><!-- .entry-header -->

        <!-- end slider-section -->
                                    

    <div class="color-pad">
        <div class="entry-content read-details color-tp-pad no-color-pad">
            
<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="683" src="https://thebrockvilleobserver.ca/wp-content/uploads/2021/01/nuclear-power-1024x683.jpg" alt="" class="wp-image-141" srcset="https://thebrockvilleobserver.ca/wp-content/uploads/2021/01/nuclear-power-1024x683.jpg 1024w, https://thebrockvilleobserver.ca/wp-content/uploads/2021/01/nuclear-power-300x200.jpg 300w, https://thebrockvilleobserver.ca/wp-content/uploads/2021/01/nuclear-power-768x512.jpg 768w, https://thebrockvilleobserver.ca/wp-content/uploads/2021/01/nuclear-power-1536x1024.jpg 1536w, https://thebrockvilleobserver.ca/wp-content/uploads/2021/01/nuclear-power.jpg 2016w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<p><a href="https://www.whitehouse.gov/">The White House</a> issued an executive order on January 12 to facilitate the production of small nuclear reactors for defense and space purposes, less than a month after releasing a policy guideline on space nuclear technology. &#8220;Promoting Small Modular Reactors for National Defense and Space Exploration,&#8221; the executive order provides separate directives for NASA as well as the Department of Defense to explore small nuclear reactors for their use while working on common technology for those programs.</p>



<p>The executive order mandates the NASA administrator to draft a report within a period of&nbsp;180 days for space exploration to identify &#8220;criteria for NASA&#8217;s use of the&nbsp;nuclear power systems for&nbsp;robotic and&nbsp;human&nbsp;exploration missions by the year&nbsp;2040 and to evaluate the benefits and costs of these criteria.&#8221; These prerequisites include specifics such as size, power levels&nbsp;and mass of reactor, and technical concerns associated with them. The executive order arises just over a month after the announcement of the Space Policy Directive (SPD) 6 on December 16, which defined the blueprint for both nuclear space reactors as well as nuclear propulsion systems.</p>



<p>The production of surface nuclear power systems was also given priority over the&nbsp;nuclear thermal propulsion. &#8220;These are some of the things this executive order does take it a little further,&#8221; a white house official said, thinking about executive order in the past. &#8220;It takes the objectives we have from SPD-6 as well as develops a more comprehensive roadmap that combines these space development projects with the advancements and innovations of the earth.&#8221; The official continued&nbsp;that &#8220;SPD-6 is a very great start, leading us to a really great situation.&#8221; &#8220;More precisely, the executive order maintains that progress.&#8221;</p>



<p>Another part of this&nbsp;executive order requires the Energy Department to conclude a three-year plan to improve high-assay, low-enriched uranium (HALEU)&nbsp;processing technologies. HALEU was previously described by NASA as well as the Energy Department as a possible fuel for the&nbsp;space nuclear energy systems, offering better efficiency compared to the&nbsp;low enriched uranium however without enriched uranium non-proliferation problems. The order also urges the Energy Department to move the HALEU technology for larger-scale development to the commercial market.</p>



<p>In the United States, there is presently no commercial source of the&nbsp;HALEU, federal officials stated. Other parts of the order concentrate on the&nbsp;defense applications for small modular nuclear reactors, such as a &#8216;micro-reactor&#8217; experiment at domestic military facilities approved by the Nuclear Regulatory Commission as a measure to see how those devices could satisfy the requirements of the Defense Department elsewhere. It also demands the Department of Defense collaborate with other departments, such as NASA, to recognize uses of space nuclear energy systems for national security.</p>
<a href="https://thebrockvilleobserver.ca/">https://thebrockvilleobserver.ca/</a>                            <div class="post-item-metadata entry-meta">
                                    </div>
                        
	<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://thebrockvilleobserver.ca/energy/136/prospects-for-a-unified-pool-of-energy-storage/" rel="prev"><span class="em-post-navigation">Previous</span> Prospects for a Unified Pool of Energy Storage</a></div></div>
	</nav>                    </div><!-- .entry-content -->
    </div>
                        </div>
                    </article>
                        
<div class="promotionspace enable-promotionspace">

        <div class="af-reated-posts  col-ten">
                            <h4 class="widget-title header-after1">
                            <span class="header-after">
                                More Stories                            </span>
                </h4>
                        <div class="af-container-row clearfix">
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://thebrockvilleobserver.ca/wp-content/uploads/2021/01/ethiopia-720x380.jpg">
                                <img src="https://thebrockvilleobserver.ca/wp-content/uploads/2021/01/ethiopia-720x380.jpg">
                                <span class="min-read-post-format">
                                                                <span class="min-read">2 min read</span>
                                </span>
                                <a href="https://thebrockvilleobserver.ca/energy/136/prospects-for-a-unified-pool-of-energy-storage/"></a>
                                                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsphere-categories category-color-1" href="https://thebrockvilleobserver.ca/category/energy/" alt="View all posts in Energy"> 
                                 Energy
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://thebrockvilleobserver.ca/energy/136/prospects-for-a-unified-pool-of-energy-storage/">Prospects for a Unified Pool of Energy Storage</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    2 days ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="https://thebrockvilleobserver.ca/author/adam/">
                Adam            </a>
        </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://thebrockvilleobserver.ca/wp-content/uploads/2021/01/trump-nasa-720x380.jpg">
                                <img src="https://thebrockvilleobserver.ca/wp-content/uploads/2021/01/trump-nasa-720x380.jpg">
                                <span class="min-read-post-format">
                                                                <span class="min-read">2 min read</span>
                                </span>
                                <a href="https://thebrockvilleobserver.ca/energy/121/congress-decides-on-what-renewable-energy-and-energy-storage-should-and-shouldnt-expect/"></a>
                                                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsphere-categories category-color-1" href="https://thebrockvilleobserver.ca/category/energy/" alt="View all posts in Energy"> 
                                 Energy
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://thebrockvilleobserver.ca/energy/121/congress-decides-on-what-renewable-energy-and-energy-storage-should-and-shouldnt-expect/">Congress decides on what Renewable Energy and Energy Storage should and shouldn’t expect</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    1 week ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="https://thebrockvilleobserver.ca/author/admin/">
                M Wills            </a>
        </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://thebrockvilleobserver.ca/wp-content/uploads/2020/12/greenhouse-gases-720x380.jpg">
                                <img src="https://thebrockvilleobserver.ca/wp-content/uploads/2020/12/greenhouse-gases-720x380.jpg">
                                <span class="min-read-post-format">
                                                                <span class="min-read">2 min read</span>
                                </span>
                                <a href="https://thebrockvilleobserver.ca/energy/100/the-ushering-of-solars-golden-age-by-biden-china-and-eu/"></a>
                                                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsphere-categories category-color-1" href="https://thebrockvilleobserver.ca/category/energy/" alt="View all posts in Energy"> 
                                 Energy
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://thebrockvilleobserver.ca/energy/100/the-ushering-of-solars-golden-age-by-biden-china-and-eu/">The ushering of solar’s golden age by Biden, China, and EU</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    4 weeks ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="https://thebrockvilleobserver.ca/author/admin/">
                M Wills            </a>
        </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                            </div>

    </div>
</div>


                        
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/energy/140/the-white-house-executive-order-supports-the-development-of-nuclear-power-systems-for-space-and-defense/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thebrockvilleobserver.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='140' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

                
            </main><!-- #main -->
        </div><!-- #primary -->
                



<div id="secondary" class="sidebar-area aft-sticky-sidebar">
    <div class="theiaStickySidebar">
        <aside class="widget-area color-pad">
            <div id="search-2" class="widget newsphere-widget widget_search"><form role="search" method="get" class="search-form" action="https://thebrockvilleobserver.ca/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>
		<div id="recent-posts-2" class="widget newsphere-widget widget_recent_entries">
		<h2 class="widget-title widget-title-1"><span>Recent Posts</span></h2>
		<ul>
											<li>
					<a href="https://thebrockvilleobserver.ca/energy/140/the-white-house-executive-order-supports-the-development-of-nuclear-power-systems-for-space-and-defense/" aria-current="page">The White House Executive Order supports the development of nuclear power systems for space and defense</a>
									</li>
											<li>
					<a href="https://thebrockvilleobserver.ca/energy/136/prospects-for-a-unified-pool-of-energy-storage/">Prospects for a Unified Pool of Energy Storage</a>
									</li>
											<li>
					<a href="https://thebrockvilleobserver.ca/space/124/flying-cubecat-laser-terminal-by-aac-clyde-subsidiary-hyperion/">Flying CubeCAT laser terminal by AAC Clyde subsidiary Hyperion</a>
									</li>
											<li>
					<a href="https://thebrockvilleobserver.ca/energy/121/congress-decides-on-what-renewable-energy-and-energy-storage-should-and-shouldnt-expect/">Congress decides on what Renewable Energy and Energy Storage should and shouldn’t expect</a>
									</li>
											<li>
					<a href="https://thebrockvilleobserver.ca/space/118/130-million-is-approved-by-congress-for-the-hypersonic-missile-warning-satellites/">$130 Million is approved by Congress for the hypersonic missile warning satellites</a>
									</li>
					</ul>

		</div><div id="recent-comments-2" class="widget newsphere-widget widget_recent_comments"><h2 class="widget-title widget-title-1"><span>Recent Comments</span></h2><ul id="recentcomments"></ul></div><div id="archives-2" class="widget newsphere-widget widget_archive"><h2 class="widget-title widget-title-1"><span>Archives</span></h2>
			<ul>
					<li><a href='https://thebrockvilleobserver.ca/date/2021/01/'>January 2021</a></li>
	<li><a href='https://thebrockvilleobserver.ca/date/2020/12/'>December 2020</a></li>
	<li><a href='https://thebrockvilleobserver.ca/date/2020/11/'>November 2020</a></li>
			</ul>

			</div><div id="categories-2" class="widget newsphere-widget widget_categories"><h2 class="widget-title widget-title-1"><span>Categories</span></h2>
			<ul>
					<li class="cat-item cat-item-14"><a href="https://thebrockvilleobserver.ca/category/coronovirus/">Coronovirus</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://thebrockvilleobserver.ca/category/energy/">Energy</a>
</li>
	<li class="cat-item cat-item-16"><a href="https://thebrockvilleobserver.ca/category/space/">Space</a>
</li>
			</ul>

			</div><div id="meta-2" class="widget newsphere-widget widget_meta"><h2 class="widget-title widget-title-1"><span>Meta</span></h2>
		<ul>
						<li><a href="https://thebrockvilleobserver.ca/wp-login.php">Log in</a></li>
			<li><a href="https://thebrockvilleobserver.ca/feed/">Entries feed</a></li>
			<li><a href="https://thebrockvilleobserver.ca/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</div>        </aside>
    </div>
</div>

</div>
<div class="af-main-banner-latest-posts grid-layout">
    <div class="container-wrapper">
        <div class="widget-title-section">
                            <h4 class="widget-title header-after1">
                            <span class="header-after">
                                You may have missed                            </span>
                </h4>
            
        </div>
        <div class="af-container-row clearfix">
                        <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                    <div class="read-single color-pad">
                        <div class="data-bg read-img pos-rel read-bg-img"
                             data-background="">
                            <img src="">
                            <span class="min-read-post-format">
    		  								                                            <span class="min-read">2 min read</span>
                            </span>
                            <a href="https://thebrockvilleobserver.ca/energy/140/the-white-house-executive-order-supports-the-development-of-nuclear-power-systems-for-space-and-defense/"></a>
                                                    </div>
                        <div class="read-details color-tp-pad">
                            <div class="read-categories">
                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsphere-categories category-color-1" href="https://thebrockvilleobserver.ca/category/energy/" alt="View all posts in Energy"> 
                                 Energy
                             </a>
                        </li></ul>                            </div>
                            <div class="read-title">
                                <h4>
                                    <a href="https://thebrockvilleobserver.ca/energy/140/the-white-house-executive-order-supports-the-development-of-nuclear-power-systems-for-space-and-defense/">The White House Executive Order supports the development of nuclear power systems for space and defense</a>
                                </h4>
                            </div>
                            <div class="entry-meta">
                                
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    15 hours ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="https://thebrockvilleobserver.ca/author/adam/">
                Adam            </a>
        </span>
                
        </span>
                                    </div>
                        </div>
                    </div>
                </div>
                            <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                    <div class="read-single color-pad">
                        <div class="data-bg read-img pos-rel read-bg-img"
                             data-background="https://thebrockvilleobserver.ca/wp-content/uploads/2021/01/ethiopia-720x380.jpg">
                            <img src="https://thebrockvilleobserver.ca/wp-content/uploads/2021/01/ethiopia-720x380.jpg">
                            <span class="min-read-post-format">
    		  								                                            <span class="min-read">2 min read</span>
                            </span>
                            <a href="https://thebrockvilleobserver.ca/energy/136/prospects-for-a-unified-pool-of-energy-storage/"></a>
                                                    </div>
                        <div class="read-details color-tp-pad">
                            <div class="read-categories">
                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsphere-categories category-color-1" href="https://thebrockvilleobserver.ca/category/energy/" alt="View all posts in Energy"> 
                                 Energy
                             </a>
                        </li></ul>                            </div>
                            <div class="read-title">
                                <h4>
                                    <a href="https://thebrockvilleobserver.ca/energy/136/prospects-for-a-unified-pool-of-energy-storage/">Prospects for a Unified Pool of Energy Storage</a>
                                </h4>
                            </div>
                            <div class="entry-meta">
                                
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    2 days ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="https://thebrockvilleobserver.ca/author/adam/">
                Adam            </a>
        </span>
                
        </span>
                                    </div>
                        </div>
                    </div>
                </div>
                            <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                    <div class="read-single color-pad">
                        <div class="data-bg read-img pos-rel read-bg-img"
                             data-background="https://thebrockvilleobserver.ca/wp-content/uploads/2021/01/earth-from-space-720x380.jpg">
                            <img src="https://thebrockvilleobserver.ca/wp-content/uploads/2021/01/earth-from-space-720x380.jpg">
                            <span class="min-read-post-format">
    		  								                                            <span class="min-read">2 min read</span>
                            </span>
                            <a href="https://thebrockvilleobserver.ca/space/124/flying-cubecat-laser-terminal-by-aac-clyde-subsidiary-hyperion/"></a>
                                                    </div>
                        <div class="read-details color-tp-pad">
                            <div class="read-categories">
                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsphere-categories category-color-1" href="https://thebrockvilleobserver.ca/category/space/" alt="View all posts in Space"> 
                                 Space
                             </a>
                        </li></ul>                            </div>
                            <div class="read-title">
                                <h4>
                                    <a href="https://thebrockvilleobserver.ca/space/124/flying-cubecat-laser-terminal-by-aac-clyde-subsidiary-hyperion/">Flying CubeCAT laser terminal by AAC Clyde subsidiary Hyperion</a>
                                </h4>
                            </div>
                            <div class="entry-meta">
                                
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    6 days ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="https://thebrockvilleobserver.ca/author/admin/">
                M Wills            </a>
        </span>
                
        </span>
                                    </div>
                        </div>
                    </div>
                </div>
                            <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                    <div class="read-single color-pad">
                        <div class="data-bg read-img pos-rel read-bg-img"
                             data-background="https://thebrockvilleobserver.ca/wp-content/uploads/2021/01/trump-nasa-720x380.jpg">
                            <img src="https://thebrockvilleobserver.ca/wp-content/uploads/2021/01/trump-nasa-720x380.jpg">
                            <span class="min-read-post-format">
    		  								                                            <span class="min-read">2 min read</span>
                            </span>
                            <a href="https://thebrockvilleobserver.ca/energy/121/congress-decides-on-what-renewable-energy-and-energy-storage-should-and-shouldnt-expect/"></a>
                                                    </div>
                        <div class="read-details color-tp-pad">
                            <div class="read-categories">
                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsphere-categories category-color-1" href="https://thebrockvilleobserver.ca/category/energy/" alt="View all posts in Energy"> 
                                 Energy
                             </a>
                        </li></ul>                            </div>
                            <div class="read-title">
                                <h4>
                                    <a href="https://thebrockvilleobserver.ca/energy/121/congress-decides-on-what-renewable-energy-and-energy-storage-should-and-shouldnt-expect/">Congress decides on what Renewable Energy and Energy Storage should and shouldn’t expect</a>
                                </h4>
                            </div>
                            <div class="entry-meta">
                                
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    1 week ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="https://thebrockvilleobserver.ca/author/admin/">
                M Wills            </a>
        </span>
                
        </span>
                                    </div>
                        </div>
                    </div>
                </div>
                        </div>
</div>

<footer class="site-footer">
        
                <div class="site-info">
        <div class="container-wrapper">
            <div class="af-container-row">
                <div class="col-1 color-pad">
                                                                Copyright &copy; All rights reserved.                                                                                    <span class="sep"> | </span>
                        <a href="https://afthemes.com/products/newsphere">Newsphere</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
<script type='text/javascript' src='https://thebrockvilleobserver.ca/wp-content/themes/newsphere/js/navigation.js?ver=20151215' id='newsphere-navigation-js'></script>
<script type='text/javascript' src='https://thebrockvilleobserver.ca/wp-content/themes/newsphere/js/skip-link-focus-fix.js?ver=20151215' id='newsphere-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://thebrockvilleobserver.ca/wp-content/themes/newsphere/assets/swiper/js/swiper.min.js?ver=5.5.3' id='swiper-js'></script>
<script type='text/javascript' src='https://thebrockvilleobserver.ca/wp-content/themes/newsphere/assets/bootstrap/js/bootstrap.min.js?ver=5.5.3' id='bootstrap-js'></script>
<script type='text/javascript' src='https://thebrockvilleobserver.ca/wp-content/themes/newsphere/assets/sidr/js/jquery.sidr.min.js?ver=5.5.3' id='sidr-js'></script>
<script type='text/javascript' src='https://thebrockvilleobserver.ca/wp-content/themes/newsphere/assets/magnific-popup/jquery.magnific-popup.min.js?ver=5.5.3' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://thebrockvilleobserver.ca/wp-content/themes/newsphere/assets/jquery-match-height/jquery.matchHeight.min.js?ver=5.5.3' id='matchheight-js'></script>
<script type='text/javascript' src='https://thebrockvilleobserver.ca/wp-content/themes/newsphere/assets/marquee/jquery.marquee.js?ver=5.5.3' id='marquee-js'></script>
<script type='text/javascript' src='https://thebrockvilleobserver.ca/wp-content/themes/newsphere/assets/theiaStickySidebar/theia-sticky-sidebar.min.js?ver=5.5.3' id='sticky-sidebar-js'></script>
<script type='text/javascript' src='https://thebrockvilleobserver.ca/wp-content/themes/newsphere/assets/script.js?ver=5.5.3' id='newsphere-script-js'></script>
<script type='text/javascript' id='newsphere-pagination-js-js-extra'>
/* <![CDATA[ */
var AFurl = {"dir":"left"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebrockvilleobserver.ca/wp-content/themes/newsphere/assets/pagination-script.js?ver=5.5.3' id='newsphere-pagination-js-js'></script>
<script type='text/javascript' src='https://thebrockvilleobserver.ca/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://thebrockvilleobserver.ca/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>

</body>
</html>
