    <!doctype html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="http://gmpg.org/xfn/11">

        <title>The growth of renewable energy continues despite the coronavirus pandemic &#8211; Brockville Observer</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Brockville Observer &raquo; Feed" href="http://thebrockvilleobserver.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brockville Observer &raquo; Comments Feed" href="http://thebrockvilleobserver.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brockville Observer &raquo; The growth of renewable energy continues despite the coronavirus pandemic Comments Feed" href="http://thebrockvilleobserver.ca/coronovirus/73/the-growth-of-renewable-energy-continues-despite-the-coronavirus-pandemic/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thebrockvilleobserver.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.16"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='newspin-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:100,300,400,500,700' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-css'  href='http://thebrockvilleobserver.ca/wp-content/themes/newsphere/assets/sidr/css/jquery.sidr.dark.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://thebrockvilleobserver.ca/wp-content/themes/newsphere/assets/bootstrap/css/bootstrap.min.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='newsphere-style-css'  href='http://thebrockvilleobserver.ca/wp-content/themes/newsphere/style.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='newspin-css'  href='http://thebrockvilleobserver.ca/wp-content/themes/newspin/style.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://thebrockvilleobserver.ca/wp-content/themes/newsphere/assets/font-awesome/css/font-awesome.min.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-css'  href='http://thebrockvilleobserver.ca/wp-content/themes/newsphere/assets/swiper/css/swiper.min.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://thebrockvilleobserver.ca/wp-content/themes/newsphere/assets/magnific-popup/magnific-popup.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='newsphere-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:100,300,400,500,700|Rubik:300,300i,400,400i,500,500i,700,700i,900,900i&#038;subset=latin,latin-ext' type='text/css' media='all' />
<script type='text/javascript' src='http://thebrockvilleobserver.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thebrockvilleobserver.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://thebrockvilleobserver.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thebrockvilleobserver.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thebrockvilleobserver.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Vatican Us Grows With The Visit Of Mike Pompeo To Rome' href='http://thebrockvilleobserver.ca/news/19/vatican-us-grows-with-the-visit-of-mike-pompeo-to-rome/' />
<meta name="generator" content="WordPress 4.9.16" />
<link rel="canonical" href="http://thebrockvilleobserver.ca/coronovirus/73/the-growth-of-renewable-energy-continues-despite-the-coronavirus-pandemic/" />
<link rel='shortlink' href='http://thebrockvilleobserver.ca/?p=73' />
<link rel="alternate" type="application/json+oembed" href="http://thebrockvilleobserver.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthebrockvilleobserver.ca%2Fcoronovirus%2F73%2Fthe-growth-of-renewable-energy-continues-despite-the-coronavirus-pandemic%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thebrockvilleobserver.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthebrockvilleobserver.ca%2Fcoronovirus%2F73%2Fthe-growth-of-renewable-energy-continues-despite-the-coronavirus-pandemic%2F&#038;format=xml" />
<link rel="pingback" href="http://thebrockvilleobserver.ca/xmlrpc.php">		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		        <style type="text/css">
                        body .site-title a,
            .site-header .site-branding .site-title a:visited,
            .site-header .site-branding .site-title a:hover,
            .site-description {
                color: #000000;
            }

            .header-layout-3 .site-header .site-branding .site-title,
            .site-branding .site-title {
                font-size: 42px;
            }

            @media only screen and (max-width: 640px) {
                .site-branding .site-title {
                    font-size: 40px;

                }
            }

            @media only screen and (max-width: 375px) {
                .site-branding .site-title {
                    font-size: 32px;

                }
            }

            
            

        </style>
        <script data-ad-client="ca-pub-3719320540157135" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="http://thebrockvilleobserver.ca/wp-content/uploads/2020/10/cropped-icons8-cloth-40-32x32.png" sizes="32x32" />
<link rel="icon" href="http://thebrockvilleobserver.ca/wp-content/uploads/2020/10/cropped-icons8-cloth-40-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://thebrockvilleobserver.ca/wp-content/uploads/2020/10/cropped-icons8-cloth-40-180x180.png" />
<meta name="msapplication-TileImage" content="http://thebrockvilleobserver.ca/wp-content/uploads/2020/10/cropped-icons8-cloth-40-270x270.png" />
    </head>

<body class="post-template-default single single-post postid-73 single-format-standard aft-default-mode aft-hide-comment-count-in-list aft-hide-minutes-read-in-list aft-hide-date-author-in-list default-content-layout single-content-mode-default align-content-left">

    
    <div id="af-preloader">
        <div class="af-preloader-wrap">
            <div class="af-sp af-sp-wave">
            </div>
        </div>
    </div>

<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>


        <header id="masthead" class="header-style1 header-layout-1">

                <div class="top-header">
        <div class="container-wrapper">
            <div class="top-bar-flex">
                <div class="top-bar-left col-2">

                    
                    <div class="date-bar-left">
                                                    <span class="topbar-date">
                                        November 16, 2020                                    </span>

                                            </div>
                </div>

                <div class="top-bar-right col-2">
  						<span class="aft-small-social-menu">
  							  						</span>
                </div>
            </div>
        </div>

    </div>
<div class="main-header " data-background="">
    <div class="container-wrapper">
        <div class="af-container-row af-flex-container">
            <div class="col-3 float-l pad">
                <div class="logo-brand">
                    <div class="site-branding">
                                                    <p class="site-title font-family-1">
                                <a href="http://thebrockvilleobserver.ca/"
                                   rel="home">Brockville Observer</a>
                            </p>
                        
                                                    <p class="site-description">News</p>
                                            </div>
                </div>
            </div>
            <div class="col-66 float-l pad">
                            </div>
        </div>
    </div>

</div>

            <div class="header-menu-part">
                <div id="main-navigation-bar" class="bottom-bar">
                    <div class="navigation-section-wrapper">
                        <div class="container-wrapper">
                            <div class="header-middle-part">
                                <div class="navigation-container">
                                    <nav class="main-navigation clearfix">
                                                                                <span class="aft-home-icon">
                                                                                    <a href="http://thebrockvilleobserver.ca">
                                            <i class="fa fa-home" aria-hidden="true"></i>
                                        </a>
                                    </span>
                                                                                <div class="aft-dynamic-navigation-elements">
                                            <button class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                            <span class="screen-reader-text">
                                                Primary Menu                                            </span>
                                                <i class="ham"></i>
                                            </button>


                                            <div id="primary-menu" class="menu"></div>
                                        </div>

                                    </nav>
                                </div>
                            </div>
                            <div class="header-right-part">

                                                                <div class="af-search-wrap">
                                    <div class="search-overlay">
                                        <a href="#" title="Search" class="search-icon">
                                            <i class="fa fa-search"></i>
                                        </a>
                                        <div class="af-search-form">
                                            <form role="search" method="get" class="search-form" action="http://thebrockvilleobserver.ca/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </header>

        <!-- end slider-section -->
        

    <div id="content" class="container-wrapper">


        <div class="af-breadcrumbs font-family-1 color-pad">
            <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="http://thebrockvilleobserver.ca" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://thebrockvilleobserver.ca/category/coronovirus/" itemprop="item"><span itemprop="name">Coronovirus</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><a href="http://thebrockvilleobserver.ca/coronovirus/73/the-growth-of-renewable-energy-continues-despite-the-coronavirus-pandemic/" itemprop="item"><span itemprop="name">The growth of renewable energy continues despite the coronavirus pandemic</span></a><meta itemprop="position" content="3" /></li></ul></div>        </div>


            <div id="primary" class="content-area">
            <main id="main" class="site-main">
                                    <article id="post-73" class="af-single-article post-73 post type-post status-publish format-standard has-post-thumbnail hentry category-coronovirus">
                        <div class="entry-content-wrap read-single">
                                    <header class="entry-header pos-rel ">
            <div class="read-details marg-btm-lr">
                <div class="entry-header-details">
                                            <div class="figure-categories figure-categories-bg">
                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsphere-categories category-color-1" href="http://thebrockvilleobserver.ca/category/coronovirus/" alt="View all posts in Coronovirus"> 
                                 Coronovirus
                             </a>
                        </li></ul>                        </div>
                    

                    <h1 class="entry-title">The growth of renewable energy continues despite the coronavirus pandemic</h1>
                                            <span class="min-read-post-format">
                                                        <span class="min-read">2 min read</span>                        </span>
                        <div class="entry-meta">
                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    1 hour ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="http://thebrockvilleobserver.ca/author/admin/">
                M Wills            </a>
        </span>
                
        </span>
                                </div>


                                                            </div>
            </div>

                            <div class="read-img pos-rel">
                                    <div class="post-thumbnail full-width-image">
                    <img width="667" height="443" src="http://thebrockvilleobserver.ca/wp-content/uploads/2020/11/c19-pandemy-covid.jpg" class="attachment-newsphere-featured size-newsphere-featured wp-post-image" alt="" srcset="http://thebrockvilleobserver.ca/wp-content/uploads/2020/11/c19-pandemy-covid.jpg 667w, http://thebrockvilleobserver.ca/wp-content/uploads/2020/11/c19-pandemy-covid-300x199.jpg 300w" sizes="(max-width: 667px) 100vw, 667px" />                </div>
            
                            <span class="min-read-post-format">

                                            </span>

                </div>
                    </header><!-- .entry-header -->

        <!-- end slider-section -->
                                    

    <div class="color-pad">
        <div class="entry-content read-details color-tp-pad no-color-pad">
            <p>According to the <a href="https://www.iea.org">International Energy Agency</a>, by 2025, the major power producers are expected to come from renewables, eclipsing coal. They added that this year was the worst for the energy industry due to the pandemic, but clean energy generating sources have continued to grow.<span class="Apple-converted-space">  </span>By the end of 2020, a growth of 7% is expected for energy from wind, hydroelectric, and solar sources. This is a remarkable jump since the power demand will heavily fall by 5%. This is according to a forecasting group based in Paris.<span class="Apple-converted-space"> </span></p>
<p>Speaking to a news conference, Birol Fatih, the agency’s executive director, said that these results show that renewables are immune to coronavirus, adding that by 2025, renewable energy is expected to grow by 50%. This is the year coal would be eclipsed as the world’s biggest energy source. The report said that the main reason for the growth in renewables is government policies that encourage investors and interested parties to invest in clean power projects. This year renewables from solar and wind are expected to increase by 4%, despite obstacles such as factory closings and travel restrictions due to the pandemic.<span class="Apple-converted-space"> </span></p>
<p>In 2021, a rapid increase of 10% is expected, the reason being many renewable energy projects will resume.<span class="Apple-converted-space">  </span>Also, Asia and European governments would increase their spending s to help combat climate change. Mr. Birol said that returning to the climate change Paris Accord by the United States would give a new momentum to fight climate change.<span class="Apple-converted-space"> </span></p>
<p>So far, many companies are willing to shift to renewables. For instance, BP, a London-based company, has said that they agreed with Orsted on Tuesday to construct a big pilot plant to produce free-hydrogen emissions. Orsted is a Danish company and the major developer of offshore wind farms. Hydrogen gas is one of the clean fuels that are used in the industries and transport sector. This is why it is gaining more attention. There is a proposed project in northwestern Germany that is expected to use power from the Orsted wind farm to produce hydrogen gas from the water. Currently, hydrogen is produced from natural gas.<span class="Apple-converted-space"> </span></p>
<p>Companies say that they will reduce the consumption of polluting hydrogen by 20%, which would decrease emissions of around 45000 cars each year. To ensure this happens, most of these companies are applying for funding from the European Union.<span class="Apple-converted-space"> </span></p>
                            <div class="post-item-metadata entry-meta">
                                    </div>
                                            </div><!-- .entry-content -->
    </div>
                        </div>
                    </article>
                        
<div class="promotionspace enable-promotionspace">

        <div class="af-reated-posts  col-ten">
                            <h4 class="widget-title header-after1">
                            <span class="header-after">
                                More Stories                            </span>
                </h4>
                        <div class="af-container-row clearfix">
                            </div>

    </div>
</div>


                        
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/coronovirus/73/the-growth-of-renewable-energy-continues-despite-the-coronavirus-pandemic/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://thebrockvilleobserver.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='73' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

                
            </main><!-- #main -->
        </div><!-- #primary -->
                



<div id="secondary" class="sidebar-area aft-sticky-sidebar">
    <div class="theiaStickySidebar">
        <aside class="widget-area color-pad">
            <div id="search-2" class="widget newsphere-widget widget_search"><form role="search" method="get" class="search-form" action="http://thebrockvilleobserver.ca/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>		<div id="recent-posts-2" class="widget newsphere-widget widget_recent_entries">		<h2 class="widget-title widget-title-1"><span>Recent Posts</span></h2>		<ul>
											<li>
					<a href="http://thebrockvilleobserver.ca/coronovirus/73/the-growth-of-renewable-energy-continues-despite-the-coronavirus-pandemic/">The growth of renewable energy continues despite the coronavirus pandemic</a>
									</li>
											<li>
					<a href="http://thebrockvilleobserver.ca/news/19/vatican-us-grows-with-the-visit-of-mike-pompeo-to-rome/">Vatican Us Grows With The Visit Of Mike Pompeo To Rome</a>
									</li>
											<li>
					<a href="http://thebrockvilleobserver.ca/news/59/report-denounces-the-execution-of-49-prisoners-this-month-in-egypt/">Report Denounces The Execution Of 49 Prisoners This Month In Egypt</a>
									</li>
											<li>
					<a href="http://thebrockvilleobserver.ca/news/29/pisa-that-measures-gender-equality-or-coexistence-to-teach-oecd/">PISA That Measures Gender Equality Or Coexistence To Teach OECD</a>
									</li>
											<li>
					<a href="http://thebrockvilleobserver.ca/news/34/european-recovery-fund-an-opportunity-for-the-companies-in-spain/">European Recovery Fund An Opportunity For The Companies in Spain</a>
									</li>
					</ul>
		</div><div id="recent-comments-2" class="widget newsphere-widget widget_recent_comments"><h2 class="widget-title widget-title-1"><span>Recent Comments</span></h2><ul id="recentcomments"></ul></div><div id="archives-2" class="widget newsphere-widget widget_archive"><h2 class="widget-title widget-title-1"><span>Archives</span></h2>		<ul>
			<li><a href='http://thebrockvilleobserver.ca/date/2020/11/'>November 2020</a></li>
	<li><a href='http://thebrockvilleobserver.ca/date/2020/10/'>October 2020</a></li>
	<li><a href='http://thebrockvilleobserver.ca/date/2020/09/'>September 2020</a></li>
		</ul>
		</div><div id="categories-2" class="widget newsphere-widget widget_categories"><h2 class="widget-title widget-title-1"><span>Categories</span></h2>		<ul>
	<li class="cat-item cat-item-14"><a href="http://thebrockvilleobserver.ca/category/coronovirus/" >Coronovirus</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://thebrockvilleobserver.ca/category/news/" >News</a>
</li>
		</ul>
</div><div id="meta-2" class="widget newsphere-widget widget_meta"><h2 class="widget-title widget-title-1"><span>Meta</span></h2>			<ul>
						<li><a href="http://thebrockvilleobserver.ca/wp-login.php">Log in</a></li>
			<li><a href="http://thebrockvilleobserver.ca/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://thebrockvilleobserver.ca/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div>        </aside>
    </div>
</div>

</div>
<div class="af-main-banner-latest-posts grid-layout">
    <div class="container-wrapper">
        <div class="widget-title-section">
                            <h4 class="widget-title header-after1">
                            <span class="header-after">
                                You may have missed                            </span>
                </h4>
            
        </div>
        <div class="af-container-row clearfix">
                        <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                    <div class="read-single color-pad">
                        <div class="data-bg read-img pos-rel read-bg-img"
                             data-background="http://thebrockvilleobserver.ca/wp-content/uploads/2020/11/c19-pandemy-covid-667x380.jpg">
                            <img src="http://thebrockvilleobserver.ca/wp-content/uploads/2020/11/c19-pandemy-covid-667x380.jpg">
                            <span class="min-read-post-format">
    		  								                                            <span class="min-read">2 min read</span>
                            </span>
                            <a href="http://thebrockvilleobserver.ca/coronovirus/73/the-growth-of-renewable-energy-continues-despite-the-coronavirus-pandemic/"></a>
                                                    </div>
                        <div class="read-details color-tp-pad">
                            <div class="read-categories">
                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsphere-categories category-color-1" href="http://thebrockvilleobserver.ca/category/coronovirus/" alt="View all posts in Coronovirus"> 
                                 Coronovirus
                             </a>
                        </li></ul>                            </div>
                            <div class="read-title">
                                <h4>
                                    <a href="http://thebrockvilleobserver.ca/coronovirus/73/the-growth-of-renewable-energy-continues-despite-the-coronavirus-pandemic/">The growth of renewable energy continues despite the coronavirus pandemic</a>
                                </h4>
                            </div>
                            <div class="entry-meta">
                                
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    1 hour ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="http://thebrockvilleobserver.ca/author/admin/">
                M Wills            </a>
        </span>
                
        </span>
                                    </div>
                        </div>
                    </div>
                </div>
                            <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                    <div class="read-single color-pad">
                        <div class="data-bg read-img pos-rel read-bg-img"
                             data-background="http://thebrockvilleobserver.ca/wp-content/uploads/2020/10/v-720x380.jpg">
                            <img src="http://thebrockvilleobserver.ca/wp-content/uploads/2020/10/v-720x380.jpg">
                            <span class="min-read-post-format">
    		  								                                            <span class="min-read">4 min read</span>
                            </span>
                            <a href="http://thebrockvilleobserver.ca/news/19/vatican-us-grows-with-the-visit-of-mike-pompeo-to-rome/"></a>
                                                    </div>
                        <div class="read-details color-tp-pad">
                            <div class="read-categories">
                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsphere-categories category-color-1" href="http://thebrockvilleobserver.ca/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                            </div>
                            <div class="read-title">
                                <h4>
                                    <a href="http://thebrockvilleobserver.ca/news/19/vatican-us-grows-with-the-visit-of-mike-pompeo-to-rome/">Vatican Us Grows With The Visit Of Mike Pompeo To Rome</a>
                                </h4>
                            </div>
                            <div class="entry-meta">
                                
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    6 days ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="http://thebrockvilleobserver.ca/author/admin/">
                M Wills            </a>
        </span>
                
        </span>
                                    </div>
                        </div>
                    </div>
                </div>
                            <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                    <div class="read-single color-pad">
                        <div class="data-bg read-img pos-rel read-bg-img"
                             data-background="http://thebrockvilleobserver.ca/wp-content/uploads/2020/10/A-Report-Denounces-The-Execution-Of-49-Prisoners-This-Month-In-Egypt-720x380.jpg">
                            <img src="http://thebrockvilleobserver.ca/wp-content/uploads/2020/10/A-Report-Denounces-The-Execution-Of-49-Prisoners-This-Month-In-Egypt-720x380.jpg">
                            <span class="min-read-post-format">
    		  								                                            <span class="min-read">3 min read</span>
                            </span>
                            <a href="http://thebrockvilleobserver.ca/news/59/report-denounces-the-execution-of-49-prisoners-this-month-in-egypt/"></a>
                                                    </div>
                        <div class="read-details color-tp-pad">
                            <div class="read-categories">
                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsphere-categories category-color-1" href="http://thebrockvilleobserver.ca/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                            </div>
                            <div class="read-title">
                                <h4>
                                    <a href="http://thebrockvilleobserver.ca/news/59/report-denounces-the-execution-of-49-prisoners-this-month-in-egypt/">Report Denounces The Execution Of 49 Prisoners This Month In Egypt</a>
                                </h4>
                            </div>
                            <div class="entry-meta">
                                
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    6 days ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="http://thebrockvilleobserver.ca/author/admin/">
                M Wills            </a>
        </span>
                
        </span>
                                    </div>
                        </div>
                    </div>
                </div>
                            <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                    <div class="read-single color-pad">
                        <div class="data-bg read-img pos-rel read-bg-img"
                             data-background="http://thebrockvilleobserver.ca/wp-content/uploads/2020/10/Spanish-Students-Pass-The-PISA-That-Measures-Their-Knowledge-Of-Gender-Equality-Or-Coexistence-1-e1603444455966.jpg">
                            <img src="http://thebrockvilleobserver.ca/wp-content/uploads/2020/10/Spanish-Students-Pass-The-PISA-That-Measures-Their-Knowledge-Of-Gender-Equality-Or-Coexistence-1-e1603444455966.jpg">
                            <span class="min-read-post-format">
    		  								                                            <span class="min-read">6 min read</span>
                            </span>
                            <a href="http://thebrockvilleobserver.ca/news/29/pisa-that-measures-gender-equality-or-coexistence-to-teach-oecd/"></a>
                                                    </div>
                        <div class="read-details color-tp-pad">
                            <div class="read-categories">
                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsphere-categories category-color-1" href="http://thebrockvilleobserver.ca/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                            </div>
                            <div class="read-title">
                                <h4>
                                    <a href="http://thebrockvilleobserver.ca/news/29/pisa-that-measures-gender-equality-or-coexistence-to-teach-oecd/">PISA That Measures Gender Equality Or Coexistence To Teach OECD</a>
                                </h4>
                            </div>
                            <div class="entry-meta">
                                
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    6 days ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="http://thebrockvilleobserver.ca/author/admin/">
                M Wills            </a>
        </span>
                
        </span>
                                    </div>
                        </div>
                    </div>
                </div>
                        </div>
</div>

<footer class="site-footer">
        
                <div class="site-info">
        <div class="container-wrapper">
            <div class="af-container-row">
                <div class="col-1 color-pad">
                                                                Copyright &copy; All rights reserved.                                                                                    <span class="sep"> | </span>
                        <a href="https://afthemes.com/products/newsphere">Newsphere</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
<script type='text/javascript' src='http://thebrockvilleobserver.ca/wp-content/themes/newsphere/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='http://thebrockvilleobserver.ca/wp-content/themes/newsphere/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='http://thebrockvilleobserver.ca/wp-content/themes/newsphere/assets/swiper/js/swiper.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='http://thebrockvilleobserver.ca/wp-content/themes/newsphere/assets/bootstrap/js/bootstrap.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='http://thebrockvilleobserver.ca/wp-content/themes/newsphere/assets/sidr/js/jquery.sidr.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='http://thebrockvilleobserver.ca/wp-content/themes/newsphere/assets/magnific-popup/jquery.magnific-popup.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='http://thebrockvilleobserver.ca/wp-content/themes/newsphere/assets/jquery-match-height/jquery.matchHeight.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='http://thebrockvilleobserver.ca/wp-content/themes/newsphere/assets/marquee/jquery.marquee.js?ver=4.9.16'></script>
<script type='text/javascript' src='http://thebrockvilleobserver.ca/wp-content/themes/newsphere/assets/theiaStickySidebar/theia-sticky-sidebar.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='http://thebrockvilleobserver.ca/wp-content/themes/newsphere/assets/script.js?ver=4.9.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var AFurl = {"dir":"left"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thebrockvilleobserver.ca/wp-content/themes/newsphere/assets/pagination-script.js?ver=4.9.16'></script>
<script type='text/javascript' src='http://thebrockvilleobserver.ca/wp-includes/js/comment-reply.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='http://thebrockvilleobserver.ca/wp-includes/js/wp-embed.min.js?ver=4.9.16'></script>

</body>
</html>
